Utilisation du Gestionnaire d'accès pour contrôler l'accès

Internet nous offre un accès sans précédent à un large éventail d'informations. Il se peut, cependant, que certaines informations ne conviennent pas à tous les utilisateurs. Par exemple, vous voudrez sans doute empêcher vos enfants d'accéder à des sites Web contenant des informations à caractère violent ou sexuel.

Avec le Gestionnaire d'accès, Internet Explorer vous aide à contrôler les types de contenu auxquels votre ordinateur sur Internet peut accéder. Une fois que le Gestionnaire d'accès est activé, seul le contenu avec contrôle d'accès répondant ou dépassant vos critères peut être affiché. Vous pouvez ajuster les paramètres.

Le Gestionnaire d'accès vous permet de :

  • Contrôler l'accès aux paramètres du Gestionnaire d'accès. Vous activez le Gestionnaire d'accès et affichez les paramètres en définissant un mot de passe. Vous aurez besoin de ce mot de passe pour modifier tout paramètre du Gestionnaire d'accès et pouvez le noter pour vous y référer ultérieurement.
  • Afficher et ajuster les paramètres de contrôle d'accès afin qu'ils reflètent ce que vous considérez comme contenu approprié dans chacune des quatre catégories suivantes : langage, nudité, sexe et violence.
  • Ajuster les types de contenu que d'autres personnes peuvent consulter avec ou sans votre permission. Vous pouvez remplacer les paramètres de contenu au cas par cas.
  • Définir une liste de sites Web dont la consultation est impossible par des tiers, quelle que soit l'évaluation de leur contenu.
  • Définir une liste de sites Web dont la consultation est toujours possible par des tiers, quelle que soit l'évaluation de leur contenu.
  • Afficher et modifier les systèmes de contrôle d'accès et des bureaux que vous utilisez.

Les paramètres du Gestionnaire d'accès sont définis avec les valeurs les plus strictes (les moins susceptibles de choquer) lorsque vous l'activez pour la première fois. Vous pouvez ajuster ces paramètres afin qu'ils reflètent vos préférences personnelles.

Le contenu des pages Internet ne fait pas, dans son intégralité, l'objet d'un contrôle d'accès. Si vous choisissez de permettre à d'autres personnes de consulter des sites sans contrôle d'accès sur votre ordinateur, il se peut que certains de ces sites contiennent des informations inappropriées.

Voir aussi

Activation du Gestionnaire d'accès et définition de limites

Autorisation de consultation de contenu sensible ou non évalué

Définition de sites Web toujours ou jamais consultables par des tiers


Activation du Gestionnaire d'accès et définition de limites

Pour activer le Gestionnaire d'accès et définir des limites

  1. Dans le menu Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
  2. Double-cliquez sur l'icône Internet.
  3. Cliquez sur l'onglet Contenu.
  4. Dans la zone Gestionnaire d'accès, cliquez sur Activer.

    Si vous avez déjà activé le Gestionnaire d'accès, cliquez sur Paramètres, puis tapez le mot de passe du superviseur.

  5. Cliquez sur une catégorie de la liste, puis réglez le curseur afin de définir les limites que vous voulez utiliser.
  6. Répétez cette séquence d'opérations pour chaque catégorie dont vous souhaitez définir les limites, puis cliquez sur OK.
  7. Si aucun mot de passe de superviseur n'a déjà été défini pour votre ordinateur, il vous sera demandé d'en créer un.

Conseils

  • Vous pouvez noter votre mot de passe de superviseur. Vous devrez le taper chaque fois que vous modifiez les paramètres du Gestionnaire d'accès.
  • Pour empêcher des tiers d'accéder à des sites sensibles non évalués, activez l'onglet Sites autorisés, puis modifiez les paramètres.

Voir aussi

Utilisation du Gestionnaire d'accès pour contrôler l'accès

Autorisation de consultation de contenu sensible ou non évalué

Définition de sites Web toujours ou jamais consultables par des tiers


Autorisation de consultation de contenu sensible ou non évalué

Pour autoriser des tiers à consulter un contenu sensible ou non évalué

  1. Dans le menu Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
  2. Double-cliquez sur l'icône Internet.
  3. Cliquez sur l'onglet Contenu.
  4. Dans la zone Gestionnaire d'accès, cliquez sur Activer.

    Si vous avez déjà activé le Gestionnaire d'accès, cliquez sur Paramètres, puis tapez le mot de passe du superviseur.

  5. Pour autoriser des tiers à consulter un contenu sensible, activez l'onglet Général , puis sélectionnez la case à cocher suivante : Le superviseur peut taper un mot de passe pour permettre aux utilisateurs de visualiser le contenu de pages à accès limité.

    6. Pour autoriser les tiers à consulter un contenu non évalué, sélectionnez la case à cocher suivante : Les utilisateurs peuvent visiter des sites sans contrôle d'accès.

  6. Cliquez sur Ajouter.
  7. Si aucun mot de passe de superviseur n'a déjà été défini pour votre ordinateur, il vous sera demandé d'en créer un.

Voir aussi

Utilisation du Gestionnaire d'accès pour contrôler l'accès

Activation du Gestionnaire d'accès et définition de limites

Définition de sites Web toujours ou jamais consultables par des tiers


Définition de sites Web toujours ou jamais accessibles à des tiers

Pour définir les sites Web qui seront toujours ou jamais accessibles à des tiers

  1. Dans le menu Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
  2. Double-cliquez sur l'icône Internet.
  3. Cliquez sur l'onglet Contenu.
  4. Dans la zone Gestionnaire d'accès, cliquez sur Activer.

    Si vous avez déjà activé le Gestionnaire d'accès, cliquez sur le bouton Paramètres, puis tapez le mot de passe du superviseur.

  5. Activez l'onglet Sites autorisés, tapez l'adresse Internet (URL) d'un site Web, puis définissez si des tiers peuvent ou non avoir accès à ce site.

    Répétez cette procédure pour tous les sites Web pour lesquels vous souhaitez définir l'accès.

Voir aussi

Utilisation du Gestionnaire d'accès pour contrôler l'accès aux sites Web

Activation du Gestionnaire d'accès et définition de limites

Autorisation de consultation de contenu sensible ou non évalué